aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'overlay/dev-util/autotua-slave/autotua-slave-9999.ebuild')
-rw-r--r--overlay/dev-util/autotua-slave/autotua-slave-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/overlay/dev-util/autotua-slave/autotua-slave-9999.ebuild b/overlay/dev-util/autotua-slave/autotua-slave-9999.ebuild
index df1fee6..60528d3 100644
--- a/overlay/dev-util/autotua-slave/autotua-slave-9999.ebuild
+++ b/overlay/dev-util/autotua-slave/autotua-slave-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Header: $
-inherit distutils git
+inherit distutils git python
DESCRIPTION="The slave client used by the AutotuA devhelp system"
HOMEPAGE="http://soc.gentooexperimental.org/projects/show/autotua"
@@ -29,5 +29,5 @@ src_install() {
}
pkg_preinst() {
- fperms +x /usr/lib/python*/site-packages/autotua/bin/jobuild.sh
+ fperms +x "$(python_get_sitedir)/autotua/bin/jobuild.sh"
}