summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'runlevels.BSD/Makefile')
-rw-r--r--runlevels.BSD/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/runlevels.BSD/Makefile b/runlevels.BSD/Makefile
new file mode 100644
index 00000000..a130621f
--- /dev/null
+++ b/runlevels.BSD/Makefile
@@ -0,0 +1,12 @@
+BOOTLEVEL = net.lo0 sysctl syscons
+DEFAULT =
+
+install:
+ install -d -m 0755 $(DESTDIR)/etc/runlevels/boot || exit $$?
+ for x in $(BOOT) ; do ln -snf ../../init.d/"$$x" $(DESTDIR)/etc/runlevels/boot/"$$x" || exit $$? ; done
+ install -d -m 0755 $(DESTDIR)/etc/runlevels/default || exit $$?
+ for x in $(DEFAULT) ; do ln -snf ../../init.d/"$$x" $(DESTDIR)/etc/runlevels/default/"$$x" || exit $$? ; done
+
+.PHONY: all clean
+
+# vim: set ts=4 :