aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2016-02-28 11:48:10 -0500
committerAnthony G. Basile <blueness@gentoo.org>2016-02-28 11:48:10 -0500
commit90119ec0ce42c6ba6447a250ae6d1f6cb05befe3 (patch)
tree1d73b4dbf4b9da1d446c05b3afef8fd25edbbbd2
parentconfigure.ac: use autoconf 2.65 and convert travis.yml script to a list (diff)
downloadelfix-90119ec0.tar.gz
elfix-90119ec0.tar.bz2
elfix-90119ec0.zip
misc/fix-gnustack/configure.ac: use autoconf 2.65 and have travis.yml pull in libelf-dev
-rw-r--r--.travis.yml2
-rw-r--r--misc/fix-gnustack/configure.ac4
2 files changed, 3 insertions, 3 deletions
diff --git a/.travis.yml b/.travis.yml
index 9fb81f5..8782804 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -4,7 +4,7 @@ compiler:
- clang
before_install:
- sudo apt-get update -qq
- - sudo apt-get install autotools-dev automake autoconf libtool
+ - sudo apt-get install autotools-dev automake autoconf libtool libelf-dev
script:
- ./autogen.sh
- ./configure
diff --git a/misc/fix-gnustack/configure.ac b/misc/fix-gnustack/configure.ac
index 2f5a245..8cf7ac6 100644
--- a/misc/fix-gnustack/configure.ac
+++ b/misc/fix-gnustack/configure.ac
@@ -16,11 +16,11 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
#
-AC_PREREQ([2.69])
+AC_PREREQ([2.65])
AC_INIT([fix-gnustack], [0.1], [http://bugs.gentoo.org/])
AC_CONFIG_SRCDIR([fix-gnustack.c])
AC_CONFIG_HEADERS([config.h])
-AM_INIT_AUTOMAKE([1.12 foreign])
+AM_INIT_AUTOMAKE([1.11 foreign])
AM_SILENT_RULES([no])
# Checks for programs.