aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorvolpino <fox91@anche.no>2012-07-27 11:33:27 +0200
committervolpino <fox91@anche.no>2012-07-27 11:33:27 +0200
commit04265dacff0b02e15b9e389fdfc51e7e42d901e4 (patch)
treea71f3294808db09e96f2dc50fe56171e6f5ada4d
parentMerge branch 'master' of https://github.com/iksaif/euscan (diff)
downloadeuscan-04265dacff0b02e15b9e389fdfc51e7e42d901e4.tar.gz
euscan-04265dacff0b02e15b9e389fdfc51e7e42d901e4.tar.bz2
euscan-04265dacff0b02e15b9e389fdfc51e7e42d901e4.zip
euscan: just PEP8 cleaning
Signed-off-by: volpino <fox91@anche.no>
-rw-r--r--euscanwww/djeuscan/migrations/0015_initial_celery_periodictasks.py20
-rw-r--r--euscanwww/djeuscan/processing/scan/scan_metadata.py3
-rw-r--r--pym/euscan/scan.py2
-rwxr-xr-xsetup.py2
4 files changed, 14 insertions, 13 deletions
diff --git a/euscanwww/djeuscan/migrations/0015_initial_celery_periodictasks.py b/euscanwww/djeuscan/migrations/0015_initial_celery_periodictasks.py
index d86eca9..721fc2f 100644
--- a/euscanwww/djeuscan/migrations/0015_initial_celery_periodictasks.py
+++ b/euscanwww/djeuscan/migrations/0015_initial_celery_periodictasks.py
@@ -10,18 +10,18 @@ class Migration(DataMigration):
def forwards(self, orm):
every_day = orm["djcelery.CrontabSchedule"].objects.create(
- minute = "00",
- hour = "01",
- day_of_week = "*",
- day_of_month = "*",
- month_of_year = "*"
+ minute="00",
+ hour="01",
+ day_of_week="*",
+ day_of_month="*",
+ month_of_year="*"
)
every_week = orm["djcelery.CrontabSchedule"].objects.create(
- minute = "00",
- hour = "03",
- day_of_week = "1",
- day_of_month = "*",
- month_of_year = "*"
+ minute="00",
+ hour="03",
+ day_of_week="1",
+ day_of_month="*",
+ month_of_year="*"
)
orm["djcelery.PeriodicTask"].objects.create(
name="Daily portage update",
diff --git a/euscanwww/djeuscan/processing/scan/scan_metadata.py b/euscanwww/djeuscan/processing/scan/scan_metadata.py
index 329c226..b494106 100644
--- a/euscanwww/djeuscan/processing/scan/scan_metadata.py
+++ b/euscanwww/djeuscan/processing/scan/scan_metadata.py
@@ -54,7 +54,8 @@ class ScanMetadata(object):
return
except Exception as e:
self.logger.error(
- self.style.ERROR('%s/%s: %s' % (pkg.category, pkg.name, str(e)))
+ self.style.ERROR('%s/%s: %s' %
+ (pkg.category, pkg.name, str(e)))
)
return
diff --git a/pym/euscan/scan.py b/pym/euscan/scan.py
index 86574ae..f5e13cf 100644
--- a/pym/euscan/scan.py
+++ b/pym/euscan/scan.py
@@ -179,7 +179,7 @@ def scan_upstream(query, on_progress=None):
not is_version_stable(version):
continue
if CONFIG['progress']:
- print ("", file=sys.stderr)
+ print("", file=sys.stderr)
output.result(cp, version, url, handler, confidence)
return result
diff --git a/setup.py b/setup.py
index 9b7179f..2c87cc6 100755
--- a/setup.py
+++ b/setup.py
@@ -92,7 +92,7 @@ setup(
'BeautifulSoup>=3.2.1',
# Web interface
'Django>=1.4', 'django-annoying>=0.7.6', 'South>=0.7',
- 'django-piston>=0.2.3', 'matplotlib>=1.1.0',
+ 'django-piston>=0.2.3', 'matplotlib>=1.1.0',
'django-celery>=3.0.1', 'django-registration>=0.8',
'python-ldap>=2.4.10', 'django-auth-ldap>=1.1',
],