summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-fps')
-rw-r--r--games-fps/brutal-doom/brutal-doom-21-r1.ebuild (renamed from games-fps/brutal-doom/brutal-doom-21.ebuild)10
1 files changed, 5 insertions, 5 deletions
diff --git a/games-fps/brutal-doom/brutal-doom-21.ebuild b/games-fps/brutal-doom/brutal-doom-21-r1.ebuild
index 8ecc556..b85893e 100644
--- a/games-fps/brutal-doom/brutal-doom-21.ebuild
+++ b/games-fps/brutal-doom/brutal-doom-21-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -10,16 +10,16 @@ SRC_URI="https://www.moddb.com/downloads/mirror/95667/100/b8fb37ddb10c39462f9625
LICENSE="HPND"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-# TODO Add USEs for zdoom and skulltag
+# TODO Add USEs for gzdoom and skulltag
IUSE=""
-RDEPEND=">=games-fps/zdoom-2.7.0"
+RDEPEND="games-fps/gzdoom"
DEPEND="app-arch/unrar"
S="${WORKDIR}"
src_install() {
- insinto "/usr/share/doom-data"
+ insinto "/usr/share/doom"
doins brutalv${PV}.pk3
dodoc "BRUTAL DOOM MANUAL.rtf" "bd21 changelog.txt"
}
@@ -27,6 +27,6 @@ src_install() {
pkg_postinst() {
echo
elog "In order to play this mod run gzdoom with -file option:"
- elog " gzdoom -file /usr/share/doom-data/brutalv${PV}.pk3"
+ elog " gzdoom -file /usr/share/doom/brutalv${PV}.pk3"
echo
}