aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 91ed461..04bfcdb 100644
--- a/Makefile
+++ b/Makefile
@@ -28,6 +28,9 @@ install-dir-%:
install-file-%: $(subst _,/,$*)
cp "$(subst _,/,$*)" "$(PREFIX)/$(subst _,/,$*)"
+tag:
+ git tag -s v$$(( $$(git tag -l --sort=-creatordate | sed -n -e 's:^v::p') + 1 ))
+
uninstall : uninstall-files
uninstall-files: $(foreach a, $(sort $(files)), \