summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index abcd3a2..d8d6b2a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -19,6 +19,11 @@ if test -z "$systemdsystemgeneratordir"; then
AC_MSG_ERROR([systemdsystemgeneratordir must be set])
fi
+SYSTEMD_SYSTEMPRESETDIR
+if test -z "$systemdsystempresetdir"; then
+ AC_MSG_ERROR([systemdsystempresetdir must be set])
+fi
+
PKG_CHECK_VAR([udevdir], [udev], [udevdir], [], [udevdir=/lib/udev])
AC_CONFIG_FILES([Makefile])