aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorscarabeus <scarabeus@gentoo.org>2010-10-28 21:10:27 +0000
committerscarabeus <scarabeus@gentoo.org>2010-10-28 21:10:27 +0000
commit5f524d8562ce9a78fe5f203a11c3fa622c643608 (patch)
treef1527e0b54fc93f8e962f50ca57053d67d1c4a5d /pym/gentoolkit/eshowkw
parentFix imports and package to reflect gentoolkit integration. (diff)
downloadgentoolkit-5f524d8562ce9a78fe5f203a11c3fa622c643608.tar.gz
gentoolkit-5f524d8562ce9a78fe5f203a11c3fa622c643608.tar.bz2
gentoolkit-5f524d8562ce9a78fe5f203a11c3fa622c643608.zip
Fix typo, using undefined variable with name as function...
svn path=/trunk/gentoolkit/; revision=836
Diffstat (limited to 'pym/gentoolkit/eshowkw')
-rw-r--r--pym/gentoolkit/eshowkw/__init__.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/pym/gentoolkit/eshowkw/__init__.py b/pym/gentoolkit/eshowkw/__init__.py
index 8a89a9c..672996c 100644
--- a/pym/gentoolkit/eshowkw/__init__.py
+++ b/pym/gentoolkit/eshowkw/__init__.py
@@ -108,7 +108,7 @@ def main(argv):
package=os.path.basename(currdir)
# check if there are actualy some ebuilds
ebuilds = ['%s' % x for x in os.listdir(currdir)
- if fnmatch.fnmatch(file, '*.ebuild')]
+ if fnmatch.fnmatch(x, '*.ebuild')]
if len(ebuilds) <= 0:
msg_err = 'No ebuilds at "%s"' % currdir
raise SystemExit(msg_err)