aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/qpkg/Makefile')
-rw-r--r--src/qpkg/Makefile19
1 files changed, 19 insertions, 0 deletions
diff --git a/src/qpkg/Makefile b/src/qpkg/Makefile
new file mode 100644
index 0000000..cccdee0
--- /dev/null
+++ b/src/qpkg/Makefile
@@ -0,0 +1,19 @@
+# Copyright 2004 Karl Trygve Kalleberg <karltk@gentoo.org>
+# Copyright 2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+#
+# $Header$
+
+include ../../makedefs.mak
+
+all:
+ echo "HATHERSAGE (n.) The tiny snippets of beard which coat the inside of a washbasin after shaving in it."
+
+dist:
+ mkdir -p ../../${distdir}/src/qpkg
+ cp Makefile README AUTHORS ChangeLog TODO qpkg qpkg.1 ../../${distdir}/src/qpkg/
+
+install:
+ install -d $(docdir)/deprecated/qpkg
+ install -m 0755 qpkg $(docdir)/deprecated/qpkg/
+ install -m 0644 qpkg.1 README AUTHORS ChangeLog $(docdir)/deprecated/qpkg/