aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2015-08-04 15:22:29 -0400
committerAnthony G. Basile <blueness@gentoo.org>2015-08-04 15:22:29 -0400
commit31cbb5f345039e61d47f8e7d31adb4d523dd3acd (patch)
treec2751c678d89f3a0fbd8d66cf0dbec66ae0b05f6
parentgrs/Kernel.py: rsync was clobbering lib -> lib64, not tar. (diff)
downloadgrss-31cbb5f345039e61d47f8e7d31adb4d523dd3acd.tar.gz
grss-31cbb5f345039e61d47f8e7d31adb4d523dd3acd.tar.bz2
grss-31cbb5f345039e61d47f8e7d31adb4d523dd3acd.zip
Better organize directory structure.
-rwxr-xr-xbin/clean-worldconf (renamed from clean-worldconf)0
-rwxr-xr-xbin/grsrun (renamed from grsrun)0
-rwxr-xr-xbin/grsup (renamed from grsup)0
-rwxr-xr-xbin/install-worldconf (renamed from install-worldconf)0
-rwxr-xr-xbin/make-worldconf (renamed from make-worldconf)0
-rw-r--r--conf/systems.conf (renamed from systems.conf)0
-rwxr-xr-xsetup.py5
7 files changed, 3 insertions, 2 deletions
diff --git a/clean-worldconf b/bin/clean-worldconf
index 2e76f57..2e76f57 100755
--- a/clean-worldconf
+++ b/bin/clean-worldconf
diff --git a/grsrun b/bin/grsrun
index c5e5240..c5e5240 100755
--- a/grsrun
+++ b/bin/grsrun
diff --git a/grsup b/bin/grsup
index 2e726f0..2e726f0 100755
--- a/grsup
+++ b/bin/grsup
diff --git a/install-worldconf b/bin/install-worldconf
index bdcc6b9..bdcc6b9 100755
--- a/install-worldconf
+++ b/bin/install-worldconf
diff --git a/make-worldconf b/bin/make-worldconf
index c991817..c991817 100755
--- a/make-worldconf
+++ b/bin/make-worldconf
diff --git a/systems.conf b/conf/systems.conf
index c2f0b51..c2f0b51 100644
--- a/systems.conf
+++ b/conf/systems.conf
diff --git a/setup.py b/setup.py
index 3c5f444..55019db 100755
--- a/setup.py
+++ b/setup.py
@@ -17,6 +17,7 @@ setup(
author_email = 'blueness@gentoo.org',
license = 'GNU General Public License, Version 2',
packages = ['grs'],
- scripts = ['grsrun', 'grsup', 'clean-worldconf', 'install-worldconf', 'make-worldconf'],
- data_files = [('/etc/grs', ['systems.conf'])]
+ scripts = ['bin/grsrun', 'bin/grsup', 'bin/clean-worldconf', \
+ 'bin/install-worldconf', 'bin/make-worldconf'],
+ data_files = [('/etc/grs', ['conf/systems.conf'])]
)