aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris PeBenito <pebenito@ieee.org>2018-04-12 18:24:48 -0400
committerJason Zaman <jason@perfinion.com>2018-06-14 17:37:51 +0800
commit46af148486ae4307afd3ee2a098a835b660ec7a4 (patch)
tree5bf5081f99fa9b7661e45c69f23ce0b4be58171e /Makefile
parenttunable-managed user content access template (diff)
downloadhardened-refpolicy-46af148486ae4307afd3ee2a098a835b660ec7a4.tar.gz
hardened-refpolicy-46af148486ae4307afd3ee2a098a835b660ec7a4.tar.bz2
hardened-refpolicy-46af148486ae4307afd3ee2a098a835b660ec7a4.zip
Makefile: Tweak cli output.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index db767566..413656bb 100644
--- a/Makefile
+++ b/Makefile
@@ -418,11 +418,11 @@ $(fcsort) : $(support)/fc_sort.c
# Documentation generation
#
iftemplates:
- @echo "generating interface templates into $(tmpdir)/iftemplates"
+ @echo "Generating interface templates into $(tmpdir)/iftemplates"
@test -d $(tmpdir)/iftemplates || mkdir -p $(tmpdir)/iftemplates
- $(gentemplates) -g -s $(moddir) -t $(tmpdir)/iftemplates
+ $(verbose) $(gentemplates) -g -s $(moddir) -t $(tmpdir)/iftemplates
ifdef LOCAL_ROOT
- $(gentemplates) -g -s $(local_moddir) -t $(tmpdir)/iftemplates
+ $(verbose) $(gentemplates) -g -s $(local_moddir) -t $(tmpdir)/iftemplates
endif
$(layerxml): %.xml: iftemplates $(all_metaxml) $(filter $(addprefix $(moddir)/, $(notdir $*))%, $(detected_mods)) $(subst .te,.if, $(filter $(addprefix $(moddir)/, $(notdir $*))%, $(detected_mods)))