aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/antlr-python/antlr-python-3.1.3-r2.ebuild')
-rw-r--r--dev-python/antlr-python/antlr-python-3.1.3-r2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/antlr-python/antlr-python-3.1.3-r2.ebuild b/dev-python/antlr-python/antlr-python-3.1.3-r2.ebuild
new file mode 100644
index 00000000..d8fb44d6
--- /dev/null
+++ b/dev-python/antlr-python/antlr-python-3.1.3-r2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+MY_P="antlr-${PV}"
+DESCRIPTION="The python runtime for antlr:3"
+HOMEPAGE="http://www.antlr.org/"
+SRC_URI="http://www.antlr.org/download/${MY_P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}/${MY_P}/runtime/Python"