summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/kabcclient/kabcclient-4.14.11_pre20160611.ebuild')
-rw-r--r--kde-apps/kabcclient/kabcclient-4.14.11_pre20160611.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-apps/kabcclient/kabcclient-4.14.11_pre20160611.ebuild b/kde-apps/kabcclient/kabcclient-4.14.11_pre20160611.ebuild
new file mode 100644
index 00000000..69fe193f
--- /dev/null
+++ b/kde-apps/kabcclient/kabcclient-4.14.11_pre20160611.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+KDE_HANDBOOK="optional"
+KMNAME="kdepim"
+KMMODULE="console/${PN}"
+inherit kde4-meta
+
+DESCRIPTION="Command line client for accessing the KDE addressbook"
+
+KEYWORDS="amd64 x86"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdeapps_dep kdepimlibs)
+"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ kde4-meta_src_install
+
+ # work around NULL DT_RPATH in kabc2mutt
+ dosym kabcclient /usr/bin/kabc2mutt
+}