summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/knotes/knotes-4.14.11_pre20160611.ebuild')
-rw-r--r--kde-apps/knotes/knotes-4.14.11_pre20160611.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/kde-apps/knotes/knotes-4.14.11_pre20160611.ebuild b/kde-apps/knotes/knotes-4.14.11_pre20160611.ebuild
new file mode 100644
index 00000000..b9e70135
--- /dev/null
+++ b/kde-apps/knotes/knotes-4.14.11_pre20160611.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+KDE_HANDBOOK="optional"
+KMNAME="kdepim"
+inherit kde4-meta
+
+DESCRIPTION="Note taking application"
+HOMEPAGE="https://www.kde.org/applications/utilities/knotes/"
+
+KEYWORDS="amd64 x86"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdeapps_dep kdepim-common-libs)
+ $(add_kdeapps_dep kdepimlibs)
+"
+RDEPEND="${DEPEND}"
+
+KMCOMPILEONLY="
+ noteshared/
+"
+
+KMEXTRACTONLY="
+ akonadi_next/
+ pimcommon/
+"
+
+KMLOADLIBS="kdepim-common-libs"