aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2016-03-28 13:33:55 +0200
committerJohannes Huber <johu@gentoo.org>2016-03-28 13:33:55 +0200
commitbbba2e29a820b982067a7a975dae463d130e4c8c (patch)
tree0ec67a056c92ac11a57ecc99d9b7bd46021a5fc3
parentmedia-sound/amarok: EAPI 6 (diff)
downloadkde-bbba2e29.tar.gz
kde-bbba2e29.tar.bz2
kde-bbba2e29.zip
media-sound/kradio: EAPI 6
Package-Manager: portage-2.2.28
-rw-r--r--media-sound/kradio/kradio-9999.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/media-sound/kradio/kradio-9999.ebuild b/media-sound/kradio/kradio-9999.ebuild
index 683a31142f..bbf479bf3d 100644
--- a/media-sound/kradio/kradio-9999.ebuild
+++ b/media-sound/kradio/kradio-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
KDE_LINGUAS_DIR=( po convert-presets/po )
PLUGINS=(
@@ -59,12 +59,12 @@ src_prepare() {
src_configure() {
local mycmakeargs=(
- $(cmake-utils_use_with alsa)
- $(cmake-utils_use_with ffmpeg)
- $(cmake-utils_use_with lirc)
- $(cmake-utils_use_with mp3 LAME)
- $(cmake-utils_use_with vorbis OGG_VORBIS)
- $(cmake-utils_use_with v4l V4L2)
+ -DWITH_ALSA=$(usex alsa)
+ -DWITH_FFMPEG=$(usex ffmpeg)
+ -DWITH_LIRC=$(usex lirc)
+ -DWITH_LAME=$(usex mp3)
+ -DWITH_OGG_VORBIS=$(usex vorbis)
+ -DWITH_V4L2=$(usex v4l)
)
kde4-base_src_configure