aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2016-03-28 13:53:05 +0200
committerJohannes Huber <johu@gentoo.org>2016-03-28 13:53:05 +0200
commite3b05ca78e9cf2315652a2b8a95a96dd8331a5eb (patch)
tree92782c1f101f3af3bb2a3941d9ae00769b281fae
parentapp-cdr/k3b: EAPI 6 (diff)
downloadkde-e3b05ca7.tar.gz
kde-e3b05ca7.tar.bz2
kde-e3b05ca7.zip
net-libs/telepathy-qt: EAPI 6
Package-Manager: portage-2.2.28
-rw-r--r--net-libs/telepathy-qt/telepathy-qt-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-libs/telepathy-qt/telepathy-qt-9999.ebuild b/net-libs/telepathy-qt/telepathy-qt-9999.ebuild
index 4e81a47df0..9b88086088 100644
--- a/net-libs/telepathy-qt/telepathy-qt-9999.ebuild
+++ b/net-libs/telepathy-qt/telepathy-qt-9999.ebuild
@@ -2,13 +2,13 @@
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
PYTHON_COMPAT=( python2_7 )
EGIT_REPO_URI=( "git://anongit.freedesktop.org/telepathy/${PN}" )
inherit python-any-r1 cmake-utils virtualx git-r3 multibuild
-DESCRIPTION="Qt4 bindings for the Telepathy D-Bus protocol"
+DESCRIPTION="Qt bindings for the Telepathy D-Bus protocol"
HOMEPAGE="http://telepathy.freedesktop.org/"
LICENSE="LGPL-2.1"
@@ -56,9 +56,9 @@ pkg_setup() {
src_configure() {
myconfigure() {
local mycmakeargs=(
- $(cmake-utils_use_enable debug DEBUG_OUTPUT)
- $(cmake-utils_use_enable farstream)
- $(cmake-utils_use_enable test TESTS)
+ -DENABLE_DEBUG_OUTPUT=$(usex debug)
+ -DENABLE_FARSTREAM=$(usex farstream)
+ -DENABLE_TESTS=$(usex test)
-DENABLE_EXAMPLES=OFF
-ENABLE_SERVICE_SUPPORT=ON
)