aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexey Shvetsov <alexxy@gentoo.org>2010-01-06 23:25:54 +0300
committerAlexey Shvetsov <alexxy@gentoo.org>2010-01-06 23:25:54 +0300
commit132db791ee17789bae222cda7e73193417c78da3 (patch)
treeccdf1376c5a94ac51f3626a26161b5b28d2e8655 /kde-base/kalarm/kalarm-4.3.90.ebuild
parent[app-office/scribus] Drop scribus (diff)
downloadkde-132db791ee17789bae222cda7e73193417c78da3.tar.gz
kde-132db791ee17789bae222cda7e73193417c78da3.tar.bz2
kde-132db791ee17789bae222cda7e73193417c78da3.zip
[kde-base] Add kde 4.3.90 aka 4.4 RC1
Diffstat (limited to 'kde-base/kalarm/kalarm-4.3.90.ebuild')
-rw-r--r--kde-base/kalarm/kalarm-4.3.90.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/kde-base/kalarm/kalarm-4.3.90.ebuild b/kde-base/kalarm/kalarm-4.3.90.ebuild
new file mode 100644
index 0000000000..7fe22e2880
--- /dev/null
+++ b/kde-base/kalarm/kalarm-4.3.90.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="2"
+
+KMNAME="kdepim"
+inherit kde4-meta
+
+DESCRIPTION="Personal alarm message, command and email scheduler for KDE"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="debug +handbook"
+
+RDEPEND="
+ $(add_kdebase_dep libkdepim)
+"
+DEPEND="${RDEPEND}
+ dev-libs/boost
+ dev-libs/libxslt
+"
+
+KMEXTRACTONLY="
+ kmail/
+"
+
+src_configure() {
+ mycmakeargs=(
+ -DBUILD_akonadi=OFF
+ -DXSLTPROC_EXECUTABLE="${EPREFIX}"/usr/bin/xsltproc
+ )
+ kde4-meta_src_configure
+}