aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-libs/libphutil/libphutil-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-libs/libphutil/libphutil-9999.ebuild b/dev-libs/libphutil/libphutil-9999.ebuild
index 6fa5f28110..1e31fd4047 100644
--- a/dev-libs/libphutil/libphutil-9999.ebuild
+++ b/dev-libs/libphutil/libphutil-9999.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit git-r3
@@ -18,5 +18,5 @@ RDEPEND="dev-lang/php"
src_install() {
dodir /opt/${PN}
- cp -a "${S}"/* "${D}/opt/${PN}"
+ cp -a "${S}"/* "${D}/opt/${PN}" || die
}