aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kdenetwork-meta/kdenetwork-meta-4.14.1.ebuild')
-rw-r--r--kde-base/kdenetwork-meta/kdenetwork-meta-4.14.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-base/kdenetwork-meta/kdenetwork-meta-4.14.1.ebuild b/kde-base/kdenetwork-meta/kdenetwork-meta-4.14.1.ebuild
new file mode 100644
index 0000000000..75ef1b225b
--- /dev/null
+++ b/kde-base/kdenetwork-meta/kdenetwork-meta-4.14.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit kde4-meta-pkg
+
+DESCRIPTION="kdenetwork - merge this to pull in all kdenetwork-derived packages"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="ppp"
+
+RDEPEND="
+ $(add_kdebase_dep kdenetwork-filesharing)
+ $(add_kdebase_dep kget)
+ $(add_kdebase_dep kopete)
+ $(add_kdebase_dep krdc)
+ $(add_kdebase_dep krfb)
+ $(add_kdebase_dep zeroconf-ioslave)
+ ppp? ( $(add_kdebase_dep kppp) )
+"