aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/parley/parley-4.14.1.ebuild')
-rw-r--r--kde-base/parley/parley-4.14.1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/kde-base/parley/parley-4.14.1.ebuild b/kde-base/parley/parley-4.14.1.ebuild
new file mode 100644
index 0000000000..48f103e2e3
--- /dev/null
+++ b/kde-base/parley/parley-4.14.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+inherit kde4-base
+
+DESCRIPTION="KDE Educational: vocabulary trainer"
+HOMEPAGE="http://www.kde.org/applications/education/parley
+http://edu.kde.org/applications/school/parley"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug +plasma"
+
+DEPEND="
+ $(add_kdebase_dep libkdeedu)
+"
+RDEPEND="${DEPEND}"
+
+KMEXTRACTONLY="
+ libkdeedu/keduvocdocument
+"
+
+src_configure() {
+ local mycmakeargs=(
+ $(cmake-utils_use_with plasma)
+ )
+
+ kde4-base_src_configure
+}