summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/Horde_Auth/Horde_Auth-0.1.1.ebuild')
-rw-r--r--dev-php/Horde_Auth/Horde_Auth-0.1.1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/dev-php/Horde_Auth/Horde_Auth-0.1.1.ebuild b/dev-php/Horde_Auth/Horde_Auth-0.1.1.ebuild
new file mode 100644
index 0000000..c1e68ba
--- /dev/null
+++ b/dev-php/Horde_Auth/Horde_Auth-0.1.1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit php-pear-r1 eutils
+
+PEAR_PV="${PV/_/}"
+PEAR_PN="${PHP_PEAR_PKG_NAME/Horde_/}-${PEAR_PV}"
+
+HOMEPAGE="http://www.horde.org"
+DESCRIPTION="Horde Authentication API"
+SRC_URI="http://pear.horde.org/get/${PEAR_PN}.tgz"
+
+SLOT="0"
+
+LICENSE="LGPL-2"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND="dev-php/PEAR-Horde-Channel
+ dev-php/Horde_Framework
+ dev-php/Horde_Secret
+ dev-php/Horde_Util"
+
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${PEAR_PN}"
+
+src_unpack() {
+
+ unpack ${A} && cd "${S}"
+
+ epatch "${FILESDIR}"/HK-GW-Auth-Special_user_login.patch
+}