summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/ec2-api-tools/ec2-api-tools-1.3.24159.ebuild')
-rw-r--r--sys-cluster/ec2-api-tools/ec2-api-tools-1.3.24159.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/sys-cluster/ec2-api-tools/ec2-api-tools-1.3.24159.ebuild b/sys-cluster/ec2-api-tools/ec2-api-tools-1.3.24159.ebuild
deleted file mode 100644
index fee026d..0000000
--- a/sys-cluster/ec2-api-tools/ec2-api-tools-1.3.24159.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2008 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: Exp $
-
-inherit eutils versionator
-
-MY_PV=$(replace_version_separator 2 '-')
-
-DESCRIPTION="Amazon EC2 Command Line Tools"
-HOMEPAGE="http://developer.amazonwebservices.com/connect/entry.jspa?externalID=351&categoryID=88"
-SRC_URI="http://s3.amazonaws.com/ec2-downloads/${PN}-${MY_PV}.zip"
-KEYWORDS="~x86 ~amd64"
-SLOT="0"
-LICENSE="as-is"
-IUSE=""
-
-S=${WORKDIR}/${PN}-${MY_PV}
-DEPEND="app-arch/unzip"
-RDEPEND=">=virtual/jre-1.5"
-
-src_install () {
- dodir /opt/${PN}
-
- insinto /opt/${PN}/lib
- doins -r lib/*
-
- exeinto /opt/${PN}/bin
- doexe bin/*
- rm -rf ${D}/opt/${PN}/bin/*.cmd
-
- dodir /etc/env.d
- echo "PATH=/opt/${PN}/bin" > ${D}/etc/env.d/99${PN}
- echo "ROOTPATH=/opt/${PN}/bin" > ${D}/etc/env.d/99${PN}
- echo "EC2_HOME=/opt/${PN}" >> ${D}/etc/env.d/99${PN}
-}