aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDevan Franchini <twitch153@gentoo.org>2016-05-01 23:28:15 -0400
committerDevan Franchini <twitch153@gentoo.org>2016-05-01 23:44:19 -0400
commit1df76f315f2f67be2263d46e00105d555588f42d (patch)
tree9254009f3922540e3b8d74fc77bd4b865d3ee939
parentversion.py: Changes version to reflect update (diff)
downloadlayman-1df76f31.tar.gz
layman-1df76f31.tar.bz2
layman-1df76f31.zip
setup.py: Adds DB_MODULES to use_defaults to include them in the dist tarball2.4.0
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 140aacb..8cdb717 100755
--- a/setup.py
+++ b/setup.py
@@ -36,6 +36,7 @@ SYNC_PLUGINS = {
'sync-plugin-portage': 'portage.sync.modules.laymansync',
}
+use_defaults += ' ' + ' '.join(list(DB_PLUGINS))
# get the USE from the environment, default to all selectable modules
# split them so we don't get substring matches
USE = os.environ.get("USE", use_defaults).split()