aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-01-28 10:14:46 +0000
committerSam James <sam@gentoo.org>2023-01-28 10:14:46 +0000
commitaa907a42d89ddfd5a7e64d8182a1da35277f2f6e (patch)
treea6144b444a8371a32970316f186d057268518f52 /security.h
parentmeson.build: release 1.3.7 (diff)
downloadpax-utils-aa907a42d89ddfd5a7e64d8182a1da35277f2f6e.tar.gz
pax-utils-aa907a42d89ddfd5a7e64d8182a1da35277f2f6e.tar.bz2
pax-utils-aa907a42d89ddfd5a7e64d8182a1da35277f2f6e.zip
Make headers standalone (missing includes, prep for clang-tidy)
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'security.h')
-rw-r--r--security.h2
1 files changed, 2 insertions, 0 deletions
diff --git a/security.h b/security.h
index 65e1ad5..ef2e82a 100644
--- a/security.h
+++ b/security.h
@@ -9,6 +9,8 @@
#ifndef _PAX_SECURITY_H
#define _PAX_SECURITY_H
+#include <stdbool.h>
+
/* Whether to enable features that significantly impact speed. */
#ifdef SLOW_SECURITY
# define USE_SLOW_SECURITY 1