summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKent Fredric <kentfredric@gmail.com>2009-06-08 12:47:06 +1200
committerKent Fredric <kentfredric@gmail.com>2009-06-08 12:47:06 +1200
commitf75960d5738a46b50afe75261259f5d8ac44b96c (patch)
treefb36b30cf0c8ef74001c296012279001d3435d04 /dev-perl/Catalyst-Plugin-Session-Store-Delegate
parentBUmped Catalyst::Controller::RequestToken to 0.06 +QA (diff)
downloadperl-overlay-f75960d5738a46b50afe75261259f5d8ac44b96c.tar.gz
perl-overlay-f75960d5738a46b50afe75261259f5d8ac44b96c.tar.bz2
perl-overlay-f75960d5738a46b50afe75261259f5d8ac44b96c.zip
Bumped Catalyst::Plugin::Session::Store::Delegate, +QA
(Portage version: 2.2_rc33/git/Linux x86_64) (Signed Manifest commit)
Diffstat (limited to 'dev-perl/Catalyst-Plugin-Session-Store-Delegate')
-rw-r--r--dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.02.ebuild2
-rw-r--r--dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.03.ebuild2
-rw-r--r--dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.04.ebuild28
-rw-r--r--dev-perl/Catalyst-Plugin-Session-Store-Delegate/ChangeLog12
-rw-r--r--dev-perl/Catalyst-Plugin-Session-Store-Delegate/Manifest23
5 files changed, 60 insertions, 7 deletions
diff --git a/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.02.ebuild b/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.02.ebuild
index 0e81c3a6c..00a6cd150 100644
--- a/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.02.ebuild
+++ b/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.02.ebuild
@@ -6,7 +6,6 @@ MODULE_AUTHOR=NUFFIN
inherit perl-module
DESCRIPTION="Delegate session storage to an application model object."
-HOMEPAGE="http://search.cpan.org/dist/${P}/"
IUSE=""
@@ -19,3 +18,4 @@ DEPEND="
dev-perl/Class-Accessor
dev-perl/Test-use-ok
"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.03.ebuild b/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.03.ebuild
index a3081fd79..e618c6fed 100644
--- a/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.03.ebuild
+++ b/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.03.ebuild
@@ -6,7 +6,6 @@ MODULE_AUTHOR=BOBTFISH
inherit perl-module
DESCRIPTION="Delegate session storage to an application model object."
-HOMEPAGE="http://search.cpan.org/dist/${P}/"
IUSE=""
@@ -20,3 +19,4 @@ DEPEND="
dev-perl/Test-use-ok
dev-perl/MRO-Compat
"
+RDEPEND="${DEPEND}"
diff --git a/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.04.ebuild b/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.04.ebuild
new file mode 100644
index 000000000..ebf34dc5a
--- /dev/null
+++ b/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Catalyst-Plugin-Session-Store-Delegate-0.04.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+EAPI=2
+MODULE_AUTHOR=BOBTFISH
+inherit perl-module
+
+DESCRIPTION="Delegate session storage to an application model object."
+
+IUSE="test"
+
+SLOT="0"
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=dev-perl/Catalyst-Plugin-Session-0.12
+ dev-perl/Class-Accessor
+ dev-perl/MRO-Compat
+"
+DEPEND="
+ ${RDEPEND}
+ test? (
+ dev-perl/Test-use-ok
+ virtual/perl-Test-Simple
+ )
+"
+SRC_TEST="do"
diff --git a/dev-perl/Catalyst-Plugin-Session-Store-Delegate/ChangeLog b/dev-perl/Catalyst-Plugin-Session-Store-Delegate/ChangeLog
new file mode 100644
index 000000000..6bb620a91
--- /dev/null
+++ b/dev-perl/Catalyst-Plugin-Session-Store-Delegate/ChangeLog
@@ -0,0 +1,12 @@
+# ChangeLog for dev-perl/Catalyst-Plugin-Session-Store-Delegate
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: $
+
+*Catalyst-Plugin-Session-Store-Delegate-0.04 (08 Jun 2009)
+
+ 08 Jun 2009; Kent Fredric <kentfredric@gmail.com>
+ Catalyst-Plugin-Session-Store-Delegate-0.02.ebuild,
+ Catalyst-Plugin-Session-Store-Delegate-0.03.ebuild,
+ +Catalyst-Plugin-Session-Store-Delegate-0.04.ebuild:
+ Bumped, QA
+
diff --git a/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Manifest b/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Manifest
index 7c7e7c35c..ae2d6fcac 100644
--- a/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Manifest
+++ b/dev-perl/Catalyst-Plugin-Session-Store-Delegate/Manifest
@@ -3,13 +3,26 @@ Hash: SHA1
DIST Catalyst-Plugin-Session-Store-Delegate-0.02.tar.gz 5087 RMD160 97b06323ccf73631d9f8cd8d06f9e6a7cd6813ea SHA1 744d956156d563852408a095b090d8233f9930f0 SHA256 ae28da3f2462202dd682b45e62d9dfe64174c5e5f03407a3dcf70025dc699eeb
DIST Catalyst-Plugin-Session-Store-Delegate-0.03.tar.gz 5131 RMD160 e9ae44669e3aeebd4b1304f754a812e2a086789f SHA1 5397e5929385549fd45e81e10cc47235d8373cc1 SHA256 51083f5fe8d0e4f729eeca2743dd6a381044ae51dfafdcbc0b55e540d8e7edab
-EBUILD Catalyst-Plugin-Session-Store-Delegate-0.02.ebuild 453 RMD160 eeeaac9843ad743f02e0738293a0c29f82df2099 SHA1 6121e3640680347ae15f1400a633a60513c25e3f SHA256 c4df97da701eb66127f91d88b40833b6f4f0e606bd04472cd6208f7a52df691e
-EBUILD Catalyst-Plugin-Session-Store-Delegate-0.03.ebuild 476 RMD160 ca269bf2ecaf4f0ff50d7caf72e485c8d1d18a88 SHA1 742c7d337a402766ebbc011208f2a9e287896ca2 SHA256 4f68e2ef94328be54705c7a5a7c90ecb144dbd82b905d9e11e69fb1cd569a4d4
+DIST Catalyst-Plugin-Session-Store-Delegate-0.04.tar.gz 17159 RMD160 f911743f7e50bef9135909d7a1441a1809c58186 SHA1 740f11c5925674125f8c4a3e15d79868e6b13f56 SHA256 e695daf788f8c4128c49bebee36a78a171383910a717d35e155b3d57ff535695
+EBUILD Catalyst-Plugin-Session-Store-Delegate-0.02.ebuild 428 RMD160 5530472669ab34ee67d4334fcf3b9f76a841011a SHA1 72284ae5e4324064834f7f50ac1bdff842b506b7 SHA256 0fe93cedbf553a9870160e110f585ab819a615c091af7ddd3b4e2e2112b7441d
+EBUILD Catalyst-Plugin-Session-Store-Delegate-0.03.ebuild 451 RMD160 7be53ec43a75c25de793c422ffdd9cd77f2c1041 SHA1 063d020e774df903fa57fd3e50d66ee4cd3eef9a SHA256 c2929e68924fcc81ce68f1d8ffee242e1df1f339e435dee3a85b97fa24ed4dd1
+EBUILD Catalyst-Plugin-Session-Store-Delegate-0.04.ebuild 519 RMD160 cfb4bcc2ce97bea69583985d256f7f03a9714b4c SHA1 afa13b96288e4cd9888a5cb104d178a3228a751b SHA256 ed65a8e54eb56539dcb350c781524edca0b816dd812bbdc202ef654a515f3f92
+MISC ChangeLog 437 RMD160 32cc17500da745dea1828bb6e4085f17c809c36a SHA1 52cc5e35b27f5abb7a8ca5ced4f81aee68036266 SHA256 287c3c1fdb361a305797452724e40fb61e2812b489b886e6a09520436d2ee497
MISC metadata.xml 272 RMD160 95ea03757bc58123240ccbec8a25e8059c4629a3 SHA1 af4dc347a6df9d700c25712c373094c789dc434a SHA256 db4d1b1f5b8cf1d87af4f748df9031b48283ee4ee73bd500c51ba5582a122599
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.11 (GNU/Linux)
-iEYEARECAAYFAkoDFFQACgkQV3J2n04EauzHAQCdE6kUGVvXUzBe4fLatq32rkKN
-t3QAn28GesGk1i8oClflYNS0CkVno0g7
-=MB+5
+iQIcBAEBAgAGBQJKLF+KAAoJEM0K3RYlarEdY5kQAIOu4yQNyWN8zZw8ojE5gk0n
+Eh1XLrdqzVA9t6ViCUko7YILRxi3lJ70iMlYM1sy9PdnoKkEStmXEqvptKqlYMOC
+idFi/F7ZAOpoaJUTug2EoTg5hFTVUjuQ1KuzbNIsE61cOlIhte4vU52iFDklF8nT
+2tivb4OU9MgQ1olkk/T3dFPMR2VH2VeloBxy2xDBTVR1IhEAVI0vE/yWaimpx6bp
+l1SBKOIsIfQ4a6I1EMSyeavDa5R0BoRZlIVONFrQhrV+wn0sxHoXXCsBUTLk+yd+
+j+Tiq1McnWa0MxAoH4EJtly4Odq3oMQd90wyyj1r+mUV7ZEfPLfZCir2KXa9ICLd
+aSjXuHMqp+V7tKkfCKX6h7vKGPxmINIyzmL1ylN9xXghPPwHctVpIb7FCiY67CEf
+Q+Rkzrd+23OVb37dz09eUgDyERJvFufFE0bHWQDRivl1ud14WL4wBprPT2U4DsTT
+dMxutEChIKizFVl/rfZhhSdmOkh8ukaXiS9VZ9IA0O+/J682PWoeZ8ypJfDCZtF0
+Ti7KToPSsCIOWX+Gp3HKBZXtI7GaE/Md34UmIw7rnQfkC5MA6QUer3hjfmj6VXa/
+SOX7tBgLr9PSIRDvjXYiEDpWofjgjJH08NmX73g5H9YwT1ZjhNGuFFc/PA2WDcQe
+jUEWn7O82ZzvvfumG9I9
+=VTWi
-----END PGP SIGNATURE-----