aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAaron Bauman <bman@gentoo.org>2020-08-06 21:12:15 -0400
committerZac Medico <zmedico@gentoo.org>2020-08-06 19:53:12 -0700
commitd695d866e4e7b2ab79264508f1520f89a5585e04 (patch)
treec574f7ccb007d78ff998c3633de9daa893406f72 /setup.py
parentlib/*: exempt two core files from ungrouped-imports check (diff)
downloadportage-d695d866e4e7b2ab79264508f1520f89a5585e04.tar.gz
portage-d695d866e4e7b2ab79264508f1520f89a5585e04.tar.bz2
portage-d695d866e4e7b2ab79264508f1520f89a5585e04.zip
*: drop all import __future__ statements
* We only support Py3 now. Signed-off-by: Aaron Bauman <bman@gentoo.org> Signed-off-by: Zac Medico <zmedico@gentoo.org>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index bef5c31fa..c016db98d 100755
--- a/setup.py
+++ b/setup.py
@@ -2,8 +2,6 @@
# Copyright 1998-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-from __future__ import print_function
-
from distutils.core import setup, Command, Extension
from distutils.command.build import build
from distutils.command.build_ext import build_ext as _build_ext