aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'lib/portage/package/ebuild/_ipc/ExitCommand.py')
-rw-r--r--lib/portage/package/ebuild/_ipc/ExitCommand.py2
1 files changed, 0 insertions, 2 deletions
diff --git a/lib/portage/package/ebuild/_ipc/ExitCommand.py b/lib/portage/package/ebuild/_ipc/ExitCommand.py
index be419e9b7..b7c970353 100644
--- a/lib/portage/package/ebuild/_ipc/ExitCommand.py
+++ b/lib/portage/package/ebuild/_ipc/ExitCommand.py
@@ -5,7 +5,6 @@ from portage.package.ebuild._ipc.IpcCommand import IpcCommand
class ExitCommand(IpcCommand):
-
__slots__ = (
"exitcode",
"reply_hook",
@@ -17,7 +16,6 @@ class ExitCommand(IpcCommand):
self.exitcode = None
def __call__(self, argv):
-
if self.exitcode is not None:
# Ignore all but the first call, since if die is called
# then we certainly want to honor that exitcode, even