aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'lib/portage/tests/ebuild/meson.build')
-rw-r--r--lib/portage/tests/ebuild/meson.build17
1 files changed, 17 insertions, 0 deletions
diff --git a/lib/portage/tests/ebuild/meson.build b/lib/portage/tests/ebuild/meson.build
new file mode 100644
index 000000000..0c4407c70
--- /dev/null
+++ b/lib/portage/tests/ebuild/meson.build
@@ -0,0 +1,17 @@
+py.install_sources(
+ [
+ 'test_array_fromfile_eof.py',
+ 'test_config.py',
+ 'test_doebuild_fd_pipes.py',
+ 'test_doebuild_spawn.py',
+ 'test_fetch.py',
+ 'test_ipc_daemon.py',
+ 'test_shell_quote.py',
+ 'test_spawn.py',
+ 'test_use_expand_incremental.py',
+ '__init__.py',
+ '__test__.py',
+ ],
+ subdir : 'portage/tests/ebuild',
+ pure : not native_extensions
+)