aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'lib/portage/tests/process/meson.build')
-rw-r--r--lib/portage/tests/process/meson.build19
1 files changed, 19 insertions, 0 deletions
diff --git a/lib/portage/tests/process/meson.build b/lib/portage/tests/process/meson.build
new file mode 100644
index 000000000..e2b3c11d3
--- /dev/null
+++ b/lib/portage/tests/process/meson.build
@@ -0,0 +1,19 @@
+py.install_sources(
+ [
+ 'test_AsyncFunction.py',
+ 'test_ForkProcess.py',
+ 'test_PipeLogger.py',
+ 'test_PopenProcessBlockingIO.py',
+ 'test_PopenProcess.py',
+ 'test_pickle.py',
+ 'test_poll.py',
+ 'test_spawn_fail_e2big.py',
+ 'test_spawn_returnproc.py',
+ 'test_spawn_warn_large_env.py',
+ 'test_unshare_net.py',
+ '__init__.py',
+ '__test__.py',
+ ],
+ subdir : 'portage/tests/process',
+ pure : not native_extensions
+)