aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'lib/portage/tests/resolver/soname/meson.build')
-rw-r--r--lib/portage/tests/resolver/soname/meson.build19
1 files changed, 19 insertions, 0 deletions
diff --git a/lib/portage/tests/resolver/soname/meson.build b/lib/portage/tests/resolver/soname/meson.build
new file mode 100644
index 000000000..0c3bac3ff
--- /dev/null
+++ b/lib/portage/tests/resolver/soname/meson.build
@@ -0,0 +1,19 @@
+py.install_sources(
+ [
+ 'test_autounmask.py',
+ 'test_depclean.py',
+ 'test_downgrade.py',
+ 'test_or_choices.py',
+ 'test_reinstall.py',
+ 'test_skip_update.py',
+ 'test_slot_conflict_reinstall.py',
+ 'test_slot_conflict_update.py',
+ 'test_soname_provided.py',
+ 'test_unsatisfiable.py',
+ 'test_unsatisfied.py',
+ '__init__.py',
+ '__test__.py',
+ ],
+ subdir : 'portage/tests/resolver/soname',
+ pure : not native_extensions
+)