aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2018-03-02 21:43:33 -0500
committerAnthony G. Basile <blueness@gentoo.org>2018-03-02 21:43:33 -0500
commiteaabba1bec81036b3d21a728fd3aad29d3a90635 (patch)
tree46866873b3f317e9094b016370c825fc27db752d
parentremoving unneeded arm64 keywords file (diff)
downloadreleng-eaabba1b.tar.gz
releng-eaabba1b.tar.bz2
releng-eaabba1b.zip
tools-systemd: fix the name of the template file
-rwxr-xr-xtools-systemd/run.sh4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools-systemd/run.sh b/tools-systemd/run.sh
index 9066d03d..170742e3 100755
--- a/tools-systemd/run.sh
+++ b/tools-systemd/run.sh
@@ -16,12 +16,12 @@ prepare_confs() {
local repo_dir="$( cd "$( dirname ${BASH_SOURCE[0]} )../" && pwd )"
local template="stage-all.conf.template"
# set the template file if stage4
- [[ $s == 4 ]] && specfile=stage4-amd64.spec
+ [[ $s == 4 ]] && template=stage4-amd64.spec
local parch="${arch}"
[[ "${arch}" == "i686" ]] && parch="x86"
- cat ${specfile} | \
+ cat ${template} | \
sed -e "s:\(^version_stamp.*$\):\1-${mydate}:" \
-e "s:CSTAGE:${cstage}:g" \
-e "s:PSTAGE:${pstage}:g" \