aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--tools/catalyst-auto-s390.conf7
-rw-r--r--tools/catalyst-auto-s390x.conf7
2 files changed, 8 insertions, 6 deletions
diff --git a/tools/catalyst-auto-s390.conf b/tools/catalyst-auto-s390.conf
index 2b9a505b..2f7ee79e 100644
--- a/tools/catalyst-auto-s390.conf
+++ b/tools/catalyst-auto-s390.conf
@@ -37,9 +37,10 @@ post_build() {
pushd "${BUILD_SRCDIR_BASE}/builds/default" >/dev/null
case ${spec} in
netboot/netboot.spec)
- mv netboot2-s390-${TIMESTAMP}/kernels/netboot netboot2-s390-${TIMESTAMP}/netboot-s390-kernel-${TIMESTAMP}
- mv netboot2-s390-${TIMESTAMP}/kernels/misc/netboot.igz netboot2-s390-${TIMESTAMP}/netboot-s390-initramfs-${TIMESTAMP}
- upload netboot2-s390-${TIMESTAMP}/netboot*
+ ls -l netboot-s390-${TIMESTAMP}/kernels/
+ mv -v netboot-s390-${TIMESTAMP}/kernels/netboot netboot-s390-${TIMESTAMP}/netboot-s390-kernel-${TIMESTAMP}
+ mv -v netboot-s390-${TIMESTAMP}/kernels/misc/netboot.igz netboot-s390-${TIMESTAMP}/netboot-s390-initramfs-${TIMESTAMP}
+ upload netboot-s390-${TIMESTAMP}/netboot*
;;
stage3-openrc.spec)
upload stage3-${SUBARCH}-openrc-${TIMESTAMP}.tar.xz*
diff --git a/tools/catalyst-auto-s390x.conf b/tools/catalyst-auto-s390x.conf
index 0c3b6f10..01a04fb0 100644
--- a/tools/catalyst-auto-s390x.conf
+++ b/tools/catalyst-auto-s390x.conf
@@ -37,9 +37,10 @@ post_build() {
pushd "${BUILD_SRCDIR_BASE}/builds/default" >/dev/null
case ${spec} in
netboot/netboot.spec)
- mv netboot2-s390x-${TIMESTAMP}/kernels/netboot64 netboot2-s390x-${TIMESTAMP}/netboot-s390x-kernel-${TIMESTAMP}
- mv netboot2-s390x-${TIMESTAMP}/kernels/misc/netboot64.igz netboot2-s390x-${TIMESTAMP}/netboot-s390x-initramfs-${TIMESTAMP}
- upload netboot2-s390x-${TIMESTAMP}/netboot*
+ ls -l netboot-s390x-${TIMESTAMP}/
+ mv -v netboot-s390x-${TIMESTAMP}/kernels/netboot64 netboot-s390x-${TIMESTAMP}/netboot-s390x-kernel-${TIMESTAMP}
+ mv -v netboot-s390x-${TIMESTAMP}/kernels/misc/netboot64.igz netboot-s390x-${TIMESTAMP}/netboot-s390x-initramfs-${TIMESTAMP}
+ upload netboot-s390x-${TIMESTAMP}/netboot*
;;
stage3-openrc.spec)
upload stage3-${SUBARCH}-openrc-${TIMESTAMP}.tar.xz*