aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'tools/catalyst-auto-ia64.conf')
-rw-r--r--tools/catalyst-auto-ia64.conf3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/catalyst-auto-ia64.conf b/tools/catalyst-auto-ia64.conf
index 2b495a73..845ffc51 100644
--- a/tools/catalyst-auto-ia64.conf
+++ b/tools/catalyst-auto-ia64.conf
@@ -2,6 +2,7 @@
# self-explanatory.
UPLOAD_USER=ia64
+UPLOAD_KEY=/root/.ssh/id_rsa
SPECS_DIR=${REPO_DIR}/releases/specs/ia64
SPECS="stage1.spec stage3.spec"
@@ -27,7 +28,7 @@ update_symlinks() {
}
upload() {
- rsync -e 'ssh -i /root/.ssh/id_rsa -o UserKnownHostsFile=/dev/null -o VerifyHostKeyDNS=yes -o StrictHostKeyChecking=no' "$@" ${UPLOAD_USER}@releng-incoming.gentoo.org:
+ rsync -e 'ssh -i ${UPLOAD_KEY} -o UserKnownHostsFile=/dev/null -o VerifyHostKeyDNS=yes -o StrictHostKeyChecking=no' "$@" ${UPLOAD_USER}@releng-incoming.gentoo.org:
}
post_build() {