summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJim Ramsay <lack@gentoo.org>2008-01-22 20:58:14 +0000
committerJim Ramsay <lack@gentoo.org>2008-01-22 20:58:14 +0000
commit03c3e80ad20c6495d84349d0b181e14d75d1e7b3 (patch)
tree69f355303628384b4c8465a739bc2d330afc29e1 /dev-python/gnome-desktop-nautilusburn/gnome-desktop-nautilusburn-2.20.0.ebuild
parentUpdated rox-all with all current software (diff)
downloadrox-03c3e80ad20c6495d84349d0b181e14d75d1e7b3.tar.gz
rox-03c3e80ad20c6495d84349d0b181e14d75d1e7b3.tar.bz2
rox-03c3e80ad20c6495d84349d0b181e14d75d1e7b3.zip
Adding all the individual bindings for dev-python/gnome-python-desktop as their own packages
svn path=/trunk/overlay/; revision=23
Diffstat (limited to 'dev-python/gnome-desktop-nautilusburn/gnome-desktop-nautilusburn-2.20.0.ebuild')
-rw-r--r--dev-python/gnome-desktop-nautilusburn/gnome-desktop-nautilusburn-2.20.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/gnome-desktop-nautilusburn/gnome-desktop-nautilusburn-2.20.0.ebuild b/dev-python/gnome-desktop-nautilusburn/gnome-desktop-nautilusburn-2.20.0.ebuild
new file mode 100644
index 0000000..bab8e54
--- /dev/null
+++ b/dev-python/gnome-desktop-nautilusburn/gnome-desktop-nautilusburn-2.20.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit gnome-python-desktop
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="examples"
+
+DEPEND=">=gnome-extra/nautilus-cd-burner-2.15.3"
+
+src_install() {
+ gnome-python-desktop_src_install
+
+ if use examples; then
+ insinto /usr/share/doc/${PF}/examples
+ doins examples/nautilusburn/*
+ fi
+}
+