aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Schlemmer <azarah@gentoo.org>2005-12-05 09:43:56 +0000
committerMartin Schlemmer <azarah@gentoo.org>2005-12-05 09:43:56 +0000
commit35f98d39414dc3dba63bb5bfbb92e589a3a5dde1 (patch)
treef63046f0ec3e16b2eb4674241d06b3909655ca48 /configure.ac
parentRename sandbox_futils.c to sandbox_utils.c. Add gstrndup() and gbasename() (diff)
downloadsandbox-35f98d39414dc3dba63bb5bfbb92e589a3a5dde1.tar.gz
sandbox-35f98d39414dc3dba63bb5bfbb92e589a3a5dde1.tar.bz2
sandbox-35f98d39414dc3dba63bb5bfbb92e589a3a5dde1.zip
Quoting fixes
Signed-off-by: Martin Schlemmer <azarah@gentoo.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 5 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 40cdabc..70033fd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -57,7 +57,7 @@ AC_CHECK_FUNCS([ \
dnl uClibc doesn't currently provide dlvsym() so lets
dnl verify the toolchain supports it
-AC_CHECK_LIB(dl, dlvsym,
+AC_CHECK_LIB([dl], [dlvsym],
[AC_DEFINE([HAVE_DLVSYM], [1], [libdl supports dlvsym])],
[AC_DEFINE([HAVE_DLVSYM], [0], [libdl does not support dlvsym])]
)
@@ -87,7 +87,10 @@ int main (void)
{
return 0;
}
-], [have_glibc="yes"], [have_glibc="no"])
+],
+ [have_glibc="yes"],
+ [have_glibc="no"]
+)
if test x"$have_glibc" = xyes ; then
AC_MSG_RESULT([yes])
else