aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Schlemmer <azarah@gentoo.org>2005-12-05 16:55:50 +0000
committerMartin Schlemmer <azarah@gentoo.org>2005-12-05 16:55:50 +0000
commitfd3a19d231952be273877275ee00cb72b40572e8 (patch)
treeb906e6e31a680ca94553f12e1ac4d6959cd14d9b /configure.ac
parentWe use memcpy() now and no longer mempcpy(). (diff)
downloadsandbox-fd3a19d231952be273877275ee00cb72b40572e8.tar.gz
sandbox-fd3a19d231952be273877275ee00cb72b40572e8.tar.bz2
sandbox-fd3a19d231952be273877275ee00cb72b40572e8.zip
Small cleanups.
Signed-off-by: Martin Schlemmer <azarah@gentoo.org>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index c2a1764..ccb904d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -138,7 +138,7 @@ if test "$LIBC_VERSION"x = x ; then
fi
rm -f libctest
AC_MSG_RESULT([$LIBC_VERSION])
-AC_DEFINE_UNQUOTED([LIBC_VERSION], ["$LIBC_VERSION"], [name of libc to hook into])
+AC_DEFINE_UNQUOTED([LIBC_VERSION], ["$LIBC_VERSION"], [Name of libc to hook into])
dnl check if we have 32bit or 64bit output
AC_ARG_ENABLE([multilib],
@@ -149,7 +149,7 @@ AC_ARG_ENABLE([multilib],
)
if test x"$enable_multilib" != xno ; then
- AC_DEFINE_UNQUOTED([SB_HAVE_MULTILIB], [1], [have multilib enabled system])
+ AC_DEFINE([SB_HAVE_MULTILIB], [1], [Have multilib enabled system])
fi
AC_OUTPUT([