aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHorea Christian <chr@chymera.eu>2023-04-12 04:19:06 -0400
committerHorea Christian <chr@chymera.eu>2023-04-12 04:19:06 -0400
commit070212d8e9c7225ad07099f12bd30c24017c5e56 (patch)
tree7831935ddfe42ddaf1fcbf3133a01c9f7b5ca578
parentsci-biology/samri: add 0.5.3 (diff)
downloadsci-070212d8e9c7225ad07099f12bd30c24017c5e56.tar.gz
sci-070212d8e9c7225ad07099f12bd30c24017c5e56.tar.bz2
sci-070212d8e9c7225ad07099f12bd30c24017c5e56.zip
dev-python/repsep_utils: add 0.3, 0.3.1
Signed-off-by: Horea Christian <chr@chymera.eu>
-rw-r--r--dev-python/repsep_utils/Manifest2
-rw-r--r--dev-python/repsep_utils/repsep_utils-0.3.1.ebuild22
-rw-r--r--dev-python/repsep_utils/repsep_utils-0.3.ebuild22
3 files changed, 46 insertions, 0 deletions
diff --git a/dev-python/repsep_utils/Manifest b/dev-python/repsep_utils/Manifest
index 489a3a719..1c65b16d9 100644
--- a/dev-python/repsep_utils/Manifest
+++ b/dev-python/repsep_utils/Manifest
@@ -1 +1,3 @@
DIST repsep_utils-0.2.tar.gz 11147 BLAKE2B 89726b7e163c954ae9826a32c6997f4c678e6586240db52b37355ca59c16743b8c19e89d12d175cb55435aced5498a22e9e825d0c2d95f9046a52ac6daadefb3 SHA512 ba499cecb3dac38c1ca8e91eee3e1f9edafbc906e8acc046cd1eaead8253a9ac61f489ffca23cdb4ac6a595ecef40cc6a3374b3618c8162a4f38f499c1a4cc4e
+DIST repsep_utils-0.3.1.tar.gz 12021 BLAKE2B cfe6e0dbeaddf751a1f222a19e7c430b4c3acd4ea28061164ecc213cadccb7bcb42e9b1fe16bf73f93d735edba3887553ac49b04f763ec888177ab653d05b07b SHA512 a5897a6b2a778d8079f9d5947b22def7c42922d0c607e711f2c2957b569991098f1ed3ce53ff2f74183cb4466b87f87596aafec9f2e4c1efb38c317ef29df8da
+DIST repsep_utils-0.3.tar.gz 11893 BLAKE2B b02ec74d55bbfbe15052573049660a39c87681862ff3d38a7560666191b9b2cec6ea230898349c8feef4d5654e1524b16fa90c13b1238ea1d5d51ae6eaffa283 SHA512 9df1fb77d09d18387625e7cceed9aa31faf35fd72d076425cbabc30c7020e6f8257161628940f131f6209ac2aab6336c07ffb3aa333c2ec48e2a3c47708cc2b4
diff --git a/dev-python/repsep_utils/repsep_utils-0.3.1.ebuild b/dev-python/repsep_utils/repsep_utils-0.3.1.ebuild
new file mode 100644
index 000000000..975d97f9d
--- /dev/null
+++ b/dev-python/repsep_utils/repsep_utils-0.3.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 2019-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Utilities Supporting RepSeP-style documents"
+HOMEPAGE="https://github.com/TheChymera/repsep_utils"
+SRC_URI="https://github.com/TheChymera/repsep_utils/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND=""
+RDEPEND="dev-tex/pythontex"
+
+src_install() {
+ dobin "bin/repsep"
+
+ insinto "/usr/share/repsep"
+ doins repsep/*
+}
diff --git a/dev-python/repsep_utils/repsep_utils-0.3.ebuild b/dev-python/repsep_utils/repsep_utils-0.3.ebuild
new file mode 100644
index 000000000..975d97f9d
--- /dev/null
+++ b/dev-python/repsep_utils/repsep_utils-0.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 2019-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Utilities Supporting RepSeP-style documents"
+HOMEPAGE="https://github.com/TheChymera/repsep_utils"
+SRC_URI="https://github.com/TheChymera/repsep_utils/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND=""
+RDEPEND="dev-tex/pythontex"
+
+src_install() {
+ dobin "bin/repsep"
+
+ insinto "/usr/share/repsep"
+ doins repsep/*
+}