aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Brehler <marbre@linux.sungazer.de>2016-07-27 14:05:11 +0200
committerMarius Brehler <marbre@linux.sungazer.de>2016-07-27 14:05:11 +0200
commit30aa18db2283ba1435efeb0c250c17355a00e693 (patch)
tree8bfb2026feb6cba1df555cc4c081195066c8d311
parentdev-python/hdf5storage: Drop old (diff)
downloadsci-30aa18db.tar.gz
sci-30aa18db.tar.bz2
sci-30aa18db.zip
dev-python/jupyter_client: Bump to EAPI=6; Adopt to ebuild in tree
Package-Manager: portage-2.2.28
-rw-r--r--dev-python/jupyter_client/jupyter_client-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/jupyter_client/jupyter_client-9999.ebuild b/dev-python/jupyter_client/jupyter_client-9999.ebuild
index 3383ffbc8..0e0ecac36 100644
--- a/dev-python/jupyter_client/jupyter_client-9999.ebuild
+++ b/dev-python/jupyter_client/jupyter_client-9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
-EAPI=5
+EAPI=6
PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
PYTHON_REQ_USE="threads(+)"
@@ -32,5 +32,5 @@ DEPEND="${RDEPEND}
"
python_test() {
- nosetests --with-coverage jupyter_client || die
+ nosetests --with-coverage --cover-package jupyter_client jupyter_client || die
}