aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGrégory Salvan <apieum@gmail.com>2016-02-21 01:51:07 +0100
committerJustin Lecher <jlec@gentoo.org>2016-02-22 09:36:31 +0100
commit54e396528967d270987480227b966494684811f4 (patch)
treea05a18b40201b766b14ed6507b7eecaa51f44eb9
parentreplace fedora occ include dir by gentoo one (diff)
downloadsci-54e39652.tar.gz
sci-54e39652.tar.bz2
sci-54e39652.zip
remove sed for togl as it is fixed in build patch
-rw-r--r--sci-mathematics/netgen/netgen-5.3.1.ebuild3
1 files changed, 1 insertions, 2 deletions
diff --git a/sci-mathematics/netgen/netgen-5.3.1.ebuild b/sci-mathematics/netgen/netgen-5.3.1.ebuild
index 5cdb4ab3a..1161cbd25 100644
--- a/sci-mathematics/netgen/netgen-5.3.1.ebuild
+++ b/sci-mathematics/netgen/netgen-5.3.1.ebuild
@@ -53,12 +53,11 @@ src_prepare() {
src_configure() {
# This is not the most clever way to deal with these flags
# but --disable-xxx does not seem to work correcly, so...
- sed -i -e 's:-lTogl:-lTogl1.7:' ng/Makefile.am || die
local myconf="--with-togl=/usr/$(get_libdir)/Togl1.7"
if use opencascade; then
myconf="${myconf} --enable-occ --with-occ=$CASROOT"
- append-ldflags -L$CASROOT/lin/$(get_libdir)
+ append-ldflags -L$CASROOT/$(get_libdir)
fi
if use mpi; then
ewarn "*************************************************************************"