aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2010-06-26 15:13:43 +0200
committerJustin Lecher <jlec@gentoo.org>2010-06-27 23:10:03 +0200
commit5bdb108b30a71458b5b0eb3428db9e6486c0bf92 (patch)
treef6d7652f544a10d04c54e246d77efd9cd2b085ac
parentRespecting LDFLAGS (diff)
downloadsci-5bdb108b30a71458b5b0eb3428db9e6486c0bf92.tar.gz
sci-5bdb108b30a71458b5b0eb3428db9e6486c0bf92.tar.bz2
sci-5bdb108b30a71458b5b0eb3428db9e6486c0bf92.zip
Python ABI fixes
(Portage version: 2.2_rc67/git/Linux x86_64) (Signed Manifest commit)
-rw-r--r--dev-python/pythoncgns/ChangeLog5
-rw-r--r--dev-python/pythoncgns/Manifest14
-rw-r--r--dev-python/pythoncgns/pythoncgns-2009.10.30.ebuild7
3 files changed, 22 insertions, 4 deletions
diff --git a/dev-python/pythoncgns/ChangeLog b/dev-python/pythoncgns/ChangeLog
index 7823b7fd0..643e48b36 100644
--- a/dev-python/pythoncgns/ChangeLog
+++ b/dev-python/pythoncgns/ChangeLog
@@ -1,7 +1,10 @@
# ChangeLog for dev-python/pythoncgns
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
# $Header: $
+ 26 Jun 2010; Justin Lecher <jlec@gentoo.org> pythoncgns-2009.10.30.ebuild:
+ Python ABI fixes
+
*pythoncgns-2009.10.30 (30 Oct 2009)
30 Oct 2009; Oliver Borm (boroli) <oli.borm@web.de>
diff --git a/dev-python/pythoncgns/Manifest b/dev-python/pythoncgns/Manifest
index db8d1edf3..98f8f0ab3 100644
--- a/dev-python/pythoncgns/Manifest
+++ b/dev-python/pythoncgns/Manifest
@@ -1,4 +1,14 @@
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA1
+
DIST CGNS-2009.10.30.tar.gz 24185 RMD160 aac9c77f620797b5658bde863105d43a8b22e8c3 SHA1 660a0097031474bb939254359b67b44f8bb93805 SHA256 915c57cfbcaceecf8c352de03e96945388c1bd1e10c4b011ea5ac5231814011a
-EBUILD pythoncgns-2009.10.30.ebuild 507 RMD160 1c1d5e760fed0fd81f95fa3f1b4e0be35ff59fe2 SHA1 cda9c7ddb07d2b9eaa0c6fc6f73f71e09616380b SHA256 22ae991da14d98277a5c31e28f46dd667811feb7a0de7df65482a090816e6e14
-MISC ChangeLog 296 RMD160 5cace9a24c0f4f13657594c9dd31fe1f7136f6f2 SHA1 df75195541c54a028b75fbe562873dc40b94e19f SHA256 bd4531fadfcdb0f3516d54355ed18830c1769feabb58ebabb17c1f5e179f95ba
+EBUILD pythoncgns-2009.10.30.ebuild 573 RMD160 13696109c9acee62c7f56e2c350696f8ce92cc6b SHA1 9f691ec16e3bda079c1fefc73447e157556ed70b SHA256 9058a47230bc89c3957721140d7c4cc48938b6435d0c532fa36fd906d54841aa
+MISC ChangeLog 393 RMD160 bf3f7544e8bce0701d152d16e4c043062834b9e4 SHA1 4a133f47b2dab655a3dd92cfe1aa0eb14d83d560 SHA256 64cf13bffbd79efdcb5c6d991acd13a56b70ea4e0dfe43ed9dad6d03404c9f71
MISC metadata.xml 157 RMD160 ed43b99e7bf8bbf62cf4e46152138ab42d3a88c5 SHA1 2182a6de0b10959aad51af2990f1a6c69e34dd97 SHA256 750cb9e46ac2b77e1adf73de43c186a8c2d2234a9c6a89d9358d0969dc5cf8ac
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v2.0.15 (GNU/Linux)
+
+iEYEARECAAYFAkwl/QcACgkQgAnW8HDreRaMZACfcC+NZIRCV+hhhVqMzoccEpok
+enYAnjbnt0KQpW1hM9G8vca4wcjnqasG
+=3dDi
+-----END PGP SIGNATURE-----
diff --git a/dev-python/pythoncgns/pythoncgns-2009.10.30.ebuild b/dev-python/pythoncgns/pythoncgns-2009.10.30.ebuild
index 572809d3f..87a505192 100644
--- a/dev-python/pythoncgns/pythoncgns-2009.10.30.ebuild
+++ b/dev-python/pythoncgns/pythoncgns-2009.10.30.ebuild
@@ -1,11 +1,16 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Header: $
EAPI=2
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+
inherit distutils
+PYTHON_MODNAME="CGNS"
+
MY_PN="CGNS"
MY_P="${MY_PN}-${PV}"