aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-astronomy/topcat/topcat-4.0.1.ebuild')
-rw-r--r--sci-astronomy/topcat/topcat-4.0.1.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/sci-astronomy/topcat/topcat-4.0.1.ebuild b/sci-astronomy/topcat/topcat-4.0.1.ebuild
deleted file mode 100644
index 9695a4f2d..000000000
--- a/sci-astronomy/topcat/topcat-4.0.1.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-inherit java-pkg-2 versionator
-MYPV=$(replace_version_separator 2 '-')
-
-DESCRIPTION="Interactive graphical viewer and editor for astronomical tables"
-HOMEPAGE="http://www.star.bris.ac.uk/~mbt/topcat/"
-SRC_COM="ftp://andromeda.star.bris.ac.uk/pub/star/${PN}/v${MYPV}"
-SRC_URI="${SRC_COM}/${PN}-lite.jar -> ${P}-lite.jar
- !minimal? ( ${SRC_COM}/${PN}-full.jar -> ${P}-full.jar )"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="+minimal"
-
-RDEPEND=">=virtual/jre-1.5"
-DEPEND=""
-
-S="${WORKDIR}"
-
-src_install() {
- java-pkg_newjar "${DISTDIR}"/${P}-lite.jar ${PN}-lite.jar
- java-pkg_dolauncher ${PN}-lite
- if use minimal; then
- dosym ${PN}-lite /usr/bin/${PN}
- else
- java-pkg_newjar "${DISTDIR}"/${P}-full.jar
- java-pkg_dolauncher ${PN}-full
- dosym ${PN}-full /usr/bin/${PN}
- fi
-}