aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-biology/drlfom_bidsdata/drlfom_bidsdata-1.1.ebuild')
-rw-r--r--sci-biology/drlfom_bidsdata/drlfom_bidsdata-1.1.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/sci-biology/drlfom_bidsdata/drlfom_bidsdata-1.1.ebuild b/sci-biology/drlfom_bidsdata/drlfom_bidsdata-1.1.ebuild
new file mode 100644
index 000000000..6385db093
--- /dev/null
+++ b/sci-biology/drlfom_bidsdata/drlfom_bidsdata-1.1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit check-reqs
+
+DESCRIPTION="BIDS data files released with the DRLFOM publication"
+HOMEPAGE="http://www.aic-fmi.ethz.ch/"
+SRC_URI="
+ https://zenodo.org/record/3598424/files/${P}.tar.xz
+ http://chymera.eu/distfiles/${P}.tar.xz
+"
+
+LICENSE="CC-BY-SA-4.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+
+RDEPEND=""
+DEPEND=""
+
+pkg_pretend() {
+ CHECKREQS_DISK_BUILD="21G"
+ check-reqs_pkg_pretend
+}
+
+# We disable this phase to not check requirements twice.
+pkg_setup() { :; }
+
+src_install() {
+ insinto "/usr/share/${PN}"
+ doins -r *
+}