aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-biology/freebayes/freebayes-9999.ebuild')
-rw-r--r--sci-biology/freebayes/freebayes-9999.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/sci-biology/freebayes/freebayes-9999.ebuild b/sci-biology/freebayes/freebayes-9999.ebuild
index b4eee4419..1b1eb89ed 100644
--- a/sci-biology/freebayes/freebayes-9999.ebuild
+++ b/sci-biology/freebayes/freebayes-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2016 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -84,6 +84,10 @@ RDEPEND="${DEPEND}
# g++ -O3 -D_FILE_OFFSET_BITS=64 -g -I../ttmath -I../bamtools/src/ -I../vcflib/src/ -I../vcflib/tabixpp/ -I../vcflib/smithwaterman/ -I../vcflib/multichoose/ -I../vcflib/filevercmp/ -I../vcflib/tabixpp/htslib -I../SeqLib -I../SeqLib/htslib -c freebayes.cpp
+src_compile(){
+ emake -j1 # vcflib/smithwaterman/ sometimes does not compile
+}
+
src_install(){
dobin bin/freebayes bin/bamleftalign
}