aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-biology/scythe/scythe-9999.ebuild')
-rw-r--r--sci-biology/scythe/scythe-9999.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sci-biology/scythe/scythe-9999.ebuild b/sci-biology/scythe/scythe-9999.ebuild
new file mode 100644
index 000000000..d2f051ef1
--- /dev/null
+++ b/sci-biology/scythe/scythe-9999.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit git-r3
+
+DESCRIPTION="Bayesian 3'-end adapter (only) trimmer for Illumina/Solexa"
+HOMEPAGE="https://github.com/vsbuffalo/scythe"
+EGIT_REPO_URI="https://github.com/vsbuffalo/scythe"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS=""
+
+RESTRICT="test"
+
+DEPEND="sys-libs/zlib"
+RDEPEND="${DEPEND}"
+
+src_install(){
+ dobin scythe
+ dodoc README.md
+ dodoc illumina_adapters.fa
+}