summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIgor Ulyanov (Displacer) <disinbox@gmail.com>2011-12-18 06:36:18 +0000
committerIgor Ulyanov (Displacer) <disinbox@gmail.com>2011-12-18 06:36:18 +0000
commit8b068addfd79a5a49393d7ca8987bd6ffb200d8c (patch)
tree6d994a7fe001c157e4eac00e876b328dede65918 /x11-misc/qtpanel/qtpanel-9999.ebuild
parentkde-misc/kdirstat: Version bump, changed to a more actively maintained fork o... (diff)
downloadsunrise-8b068addfd79a5a49393d7ca8987bd6ffb200d8c.tar.gz
sunrise-8b068addfd79a5a49393d7ca8987bd6ffb200d8c.tar.bz2
sunrise-8b068addfd79a5a49393d7ca8987bd6ffb200d8c.zip
x11-misc/qtpanel: New Ebuild for bug 395069 thanks to Tommy[D]
svn path=/sunrise/; revision=12576
Diffstat (limited to 'x11-misc/qtpanel/qtpanel-9999.ebuild')
-rw-r--r--x11-misc/qtpanel/qtpanel-9999.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-misc/qtpanel/qtpanel-9999.ebuild b/x11-misc/qtpanel/qtpanel-9999.ebuild
new file mode 100644
index 000000000..c27d6d436
--- /dev/null
+++ b/x11-misc/qtpanel/qtpanel-9999.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="4"
+
+inherit cmake-utils git-2
+
+EGIT_REPO_URI="git://gitorious.org/qtpanel/qtpanel.git"
+
+DESCRIPTION="Yet another desktop panel written in Qt"
+HOMEPAGE="https://gitorious.org/qtpanel/qtpanel"
+SRC_URI=""
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXcomposite
+ x11-libs/libXdamage
+ x11-libs/qt-gui:4"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ dobin ${CMAKE_BUILD_DIR}/${PN}
+}