summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-laptop/acerhdf/acerhdf-0.4.0.ebuild')
-rw-r--r--app-laptop/acerhdf/acerhdf-0.4.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-laptop/acerhdf/acerhdf-0.4.0.ebuild b/app-laptop/acerhdf/acerhdf-0.4.0.ebuild
new file mode 100644
index 000000000..32c44bb74
--- /dev/null
+++ b/app-laptop/acerhdf/acerhdf-0.4.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit linux-mod
+
+MY_PN="${PN}_kmod"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="A kernelmodule which monitors the temperature of the aspire one netbook"
+HOMEPAGE="http://piie.net/index.php?section=acerhdf"
+SRC_URI="http://piie.net/files/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+IUSE=""
+
+S="${WORKDIR}/${MY_PN}"
+
+BUILD_TARGETS="default"
+MODULE_NAMES="${PN}(:${S}:${S})"
+MODULESD_ACERHDF_DOCS="README.txt"