summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/selenium/selenium-2.20.0.ebuild')
-rw-r--r--dev-python/selenium/selenium-2.20.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/selenium/selenium-2.20.0.ebuild b/dev-python/selenium/selenium-2.20.0.ebuild
new file mode 100644
index 000000000..4afb2350c
--- /dev/null
+++ b/dev-python/selenium/selenium-2.20.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+SUPPORT_PYTHON_ABIS="1"
+PYTHON_DEPEND="*"
+
+inherit distutils
+
+DESCRIPTION="Selenium client bindings for Python"
+HOMEPAGE="http://code.google.com/p/selenium/ http://pypi.python.org/pypi/selenium"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+pkg_postinstall() {
+ einfo "To use selenium with www-client/firefox-bin, you must create a "
+ einfo "'firefox' symlink somewhere in your PATH."
+ einfo " eg. ln -s /usr/bin/firefox-bin /usr/local/firefox"
+}