summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/dwm/dwm-1.5.ebuild')
-rw-r--r--x11-wm/dwm/dwm-1.5.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/x11-wm/dwm/dwm-1.5.ebuild b/x11-wm/dwm/dwm-1.5.ebuild
index a3745bdce..8bf71946f 100644
--- a/x11-wm/dwm/dwm-1.5.ebuild
+++ b/x11-wm/dwm/dwm-1.5.ebuild
@@ -5,8 +5,8 @@
inherit eutils toolchain-funcs
DESCRIPTION="a dynamic window manager for X11"
-HOMEPAGE="http://www.10kloc.org/dwm/"
-SRC_URI="http://10kloc.org/download/${P}.tar.gz"
+HOMEPAGE="http://www.shortest.de/view/dynamic+window+manager"
+SRC_URI="http://www.shortest.de/download/${P}.tar.gz"
LICENSE="MIT"
SLOT="0"
@@ -70,4 +70,8 @@ pkg_postinst() {
einfo "This ebuild has support for user defined configs"
einfo "Please read this ebuild for more details and re-emerge as needed"
einfo "if you want to add or remove functionality for ${PN}"
+ if ! has_version x11-misc/dmenu; then
+ elog "Installing ${PN} without x11-misc/dmenu"
+ einfo "To have a menu you can install x11-misc/dmenu"
+ fi
}