summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/dahdi-tools/dahdi-tools-2.0.0-r1.ebuild')
-rw-r--r--net-misc/dahdi-tools/dahdi-tools-2.0.0-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-misc/dahdi-tools/dahdi-tools-2.0.0-r1.ebuild b/net-misc/dahdi-tools/dahdi-tools-2.0.0-r1.ebuild
new file mode 100644
index 0000000..813ebfa
--- /dev/null
+++ b/net-misc/dahdi-tools/dahdi-tools-2.0.0-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+DESCRIPTION="The userspace tools to configure the kernel modules for the package net-misc/dahdi"
+HOMEPAGE="http://www.asterisk.org"
+SRC_URI="http://downloads.digium.com/pub/telephony/dahdi-tools/releases/${P}.tar.gz"
+
+LICENSE="GPL-2 LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="net-misc/dahdi
+ dev-libs/libusb"
+
+RDEPEND="${DEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" install || die "failed to install package"
+ emake DESTDIR="${D}" config || die "failed to install package"
+
+ # install init script
+ newinitd "${FILESDIR}"/dahdi.initd dahdi
+}