summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'openvz-sources/022.045/0000_diff-2.6.8-2.6.8.1')
-rw-r--r--openvz-sources/022.045/0000_diff-2.6.8-2.6.8.133
1 files changed, 0 insertions, 33 deletions
diff --git a/openvz-sources/022.045/0000_diff-2.6.8-2.6.8.1 b/openvz-sources/022.045/0000_diff-2.6.8-2.6.8.1
deleted file mode 100644
index 1c3f0ee..0000000
--- a/openvz-sources/022.045/0000_diff-2.6.8-2.6.8.1
+++ /dev/null
@@ -1,33 +0,0 @@
-diff -uprN --exclude-from=/bk/Excl linux-2.6.8/Makefile /bk/linux-2.6.8.1.orig/Makefile
---- linux-2.6.8/Makefile 2004-08-14 09:37:25.000000000 +0400
-+++ /bk/linux-2.6.8.1.orig/Makefile 2004-08-14 14:55:35.000000000 +0400
-@@ -1,7 +1,7 @@
- VERSION = 2
- PATCHLEVEL = 6
- SUBLEVEL = 8
--EXTRAVERSION =
-+EXTRAVERSION = .1
- NAME=Zonked Quokka
-
- # *DOCUMENTATION*
-diff -uprN --exclude-from=/bk/Excl linux-2.6.8/fs/nfs/file.c /bk/linux-2.6.8.1.orig/fs/nfs/file.c
---- linux-2.6.8/fs/nfs/file.c 2004-08-14 09:37:25.000000000 +0400
-+++ /bk/linux-2.6.8.1.orig/fs/nfs/file.c 2004-08-14 14:55:35.000000000 +0400
-@@ -72,7 +72,7 @@ struct inode_operations nfs_file_inode_o
-
- static int nfs_check_flags(int flags)
- {
-- if (flags & (O_APPEND | O_DIRECT))
-+ if ((flags & (O_APPEND | O_DIRECT)) == (O_APPEND | O_DIRECT))
- return -EINVAL;
-
- return 0;
-@@ -89,7 +89,7 @@ nfs_file_open(struct inode *inode, struc
- int res;
-
- res = nfs_check_flags(filp->f_flags);
-- if (!res)
-+ if (res)
- return res;
-
- lock_kernel();